logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
vijay  
#1 Posted : Thursday, November 18, 2010 8:26:28 AM(UTC)
Rank: Administration
vijay
Groups: Registered, Developer, Administrators

Posts: 28

In order to optimize memory, ASP.Net session times out after a certain time it is idle. Many of our customers requested us to increase their timeout period. Follow these steps:



  1. Make sure that no virus protection software is scanning the main folder where OfficeClip is installed (or at least remove real time scanning on this folder)


  2. In the main web.config file look for the tag called <sessionState and change the timeout parameter to a high value


  3. In the Internet Information Services (IIS), right click on the application pool for OfficeClip (usually it is called OfficeClip), make sure that the following parameters are correctly set (Note: these settings are for IIS 6.0, look for similar settings for IIS 7+):

    1. Performance Tab: Shutdown worker process after being idle for time in minutes - make is high

    2. Performance Tab: Web Garden Section: Maximum number of worker processes - 1




Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.