logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
skdutta  
#1 Posted : Monday, September 24, 2012 8:54:56 AM(UTC)
Rank: Administration
skdutta
Groups: Registered, Developer, Administrators

Posts: 257
Location: Atlanta, GA

By default the Documents application may be disabled in your existing OfficeClip. Please do the following:



  1. Login with the Site Administrator privileges and Go to Settings > Manage Site Privileges and Applications > Manage Site Application Access and check mark the Documents application


  2. Login with the Organization Administration privileges and Go to Settings > Manager Organization Roles and Privileges > Manage Organization Applications and check mark the Documents application

Edited by user Tuesday, September 3, 2013 4:49:51 AM(UTC)  | Reason: Not specified

SK Dutta,
Architect OfficeClip LLC,
Web-based Business Software,
Ph: +1-770-448-7375,
Web: https://www.officeclip.com

Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.