logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
skdutta  
#1 Posted : Wednesday, June 24, 2009 12:37:46 PM(UTC)
Rank: Administration
skdutta
Groups: Registered, Developer, Administrators

Posts: 257
Location: Atlanta, GA

There are many reasons for this to happen, check the following in sequence:


  1. Open IIS Manager

    For IIS 6 do the following:
    A) Click on Web Service Extensions from the left window.
    B) On the right window make sure that ASP.NET v2.0.50727 is in Allowed status.

    For IIS7 do the following:
    A) Select ISAPI and CGI Restrictions,
    B) Make sure ASP.NET v2.0.50727 is Allowed

    Now try to run OfficeClip Systemtest (http://your-machine-name/officeclip/systemtest.aspx) and see if it works.

  2. Open the following file on your notepad: %windir%\drivers\etc\Hosts. Comment any line (with a # sign on the first line) that looks like ::1 localhost

    Try to run OfficeClip Systemtest (http://your-machine-name/officeclip/systemtest.aspx)

  3. If nothing works, reinstall the IIS and then re-register the ASP.Net by doing the following:

    A) Go to Control Panel > Add or Remove Programs > Add/Remove Windows Component
    B) Uncheck the Internet Information Services (and ASP.Net if present) and then Click Ok and then Next.
    C) After it uninstalls, repeat Step A and again check mark the Internet Information Services (and ASP.Net if present) and then Click Ok and then Next.
    ** Note ** At this point it may ask for the Windows CD so make sure you have it handy.
    D) Now bring up a DOS command prompt and then run these commands:
    %windir%\microsoft.net\framework\v2.0.50727\aspnet_regiis.exe -u
    %windir%\microsoft.net\framework\v2.0.50727\aspnet_regiis.exe -i -enable

    E) Finally from the Control panel uninstall OfficeClip and then reinstall it
    **Note ** The above steps are different for Vista and IIS 7, Usually this step is not required in IIS7 machines. But if you have to do it, please consult IIS 7/ Vista documentation.

  4. If it still does not work, fire an email to OfficeClip Support (ocsupport at officeclip dot com)

Edited by user Wednesday, January 20, 2010 6:55:53 AM(UTC)  | Reason: Not specified

SK Dutta,

Architect OfficeClip LLC,

Web-based Business Software,

Ph: +1-770-448-7375,

Web: https://www.officeclip.com

skdutta  
#2 Posted : Monday, June 6, 2011 12:51:17 PM(UTC)
Rank: Administration
skdutta
Groups: Registered, Developer, Administrators

Posts: 257
Location: Atlanta, GA

Step 3D above also fixes the error message:


Failed to access IIS metabase ASP.NET

SK Dutta,

Architect OfficeClip LLC,

Web-based Business Software,

Ph: +1-770-448-7375,

Web: https://www.officeclip.com

Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.